1. If you would like to get rid of these banners and the ads within the posts, all you have to do is sign up and they will go away!
  2. Welcome to Rc-Help, are you here looking for the PDF Plans? They are located in the store in the tab above, but you must be signed in to access that part of the site. It only takes a second to sign up!
  3. Like Us On Facebook!
    Hello Guest, it occurred to us during that last server failure that we had no way of informing the members of the site of the failure and I would like to invite you to like us on facebook so that you can get updates if the site happens to go down again. We don't post much over there unless we are updating the members so we will not flood your feed like some places do. Just click on Like and then allow notifications and that's it. See you there soon!

    Click Here To Rc-Help's Facebook page!
    Dismiss Notice
Dismiss Notice
Hey Guest, I see you are not signed up on our forum yet. Did you know Registration is FREE and is only a couple clicks away? You can even sign in from Facebook, Twitter or Google+ for your convenience! So what are you waiting for, CLICK HERE to join in on the conversation!

Quad Turnigy 9x Help!

Discussion in 'Multi-Rotor' started by Declan, Jan 25, 2018.

< 2 Or 3 Blade Props? | These Were Cool To See. >
  1. Declan

    Declan New Member

    Blog Posts:
    0
    Joined:
    Jan 25, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    newcastle
    Hi, struggling to get aileron to go centre it only works 50%+ wont go down to 0% it seems to be tied into the throttle channel?

    Also failsafe, how is It set so you turn the handset off & dji naza m lite goes into go home mode?
     
  2. Tony

    Tony Administrator Staff Member

    Blog Posts:
    14
    Joined:
    Feb 21, 2011
    Messages:
    36,524
    Likes Received:
    1,410
    Trophy Points:
    113
    It sounds like you have some mixing in the Tx. Not sure what you are working on model wise, but usually there should be no mixing. Have you tried creating a new model and starting over?
     
  3. Declan

    Declan New Member

    Blog Posts:
    0
    Joined:
    Jan 25, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    newcastle
    yes it doesn't make a difference
     
  4. Declan

    Declan New Member

    Blog Posts:
    0
    Joined:
    Jan 25, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    newcastle
    This is my problem, stick back all the way only reads 366 when it should read a full value like 966+ like it shows when full forward.. end points are all the same? what is wrong please help
     

    Attached Files:

  5. Smoggie

    Smoggie Well-Known Member

    Blog Posts:
    0
    Joined:
    Dec 14, 2015
    Messages:
    2,327
    Likes Received:
    125
    Trophy Points:
    73
    Location:
    Aberdeen, UK
    Have you by any chance set the transmitter in helicopter mode with CCPM mixing?

    That's all I can guess, Open Tx firmware like used in the 9X can be baffling and very complex so you probably need an Open Tx guru to advise
     
  6. Stambo

    Stambo Well-Known Member

    Blog Posts:
    0
    Joined:
    Mar 23, 2013
    Messages:
    1,658
    Likes Received:
    75
    Trophy Points:
    48
    Location:
    Whangarei, New Zealand
    Stock 9x is not OpenTX Tony.

    Declan, are you using stock 9x firmware or has it been flashed to OpenTX?
    I'll have to grab my sons 9x and do myself a quick refresher course.
    I never had any problems getting it to work on a multirotor when it was my only TX.
     
  7. Tony

    Tony Administrator Staff Member

    Blog Posts:
    14
    Joined:
    Feb 21, 2011
    Messages:
    36,524
    Likes Received:
    1,410
    Trophy Points:
    113
    Um, I never said it was. All I said was it sounded like there was some mixing in it and to try a new model...
     
  8. Stambo

    Stambo Well-Known Member

    Blog Posts:
    0
    Joined:
    Mar 23, 2013
    Messages:
    1,658
    Likes Received:
    75
    Trophy Points:
    48
    Location:
    Whangarei, New Zealand
    Sorry Tony was half asleep replying to this, was aimed at Smoggie :D

    Have you got this sorted yet Declan?
     
  9. Tony

    Tony Administrator Staff Member

    Blog Posts:
    14
    Joined:
    Feb 21, 2011
    Messages:
    36,524
    Likes Received:
    1,410
    Trophy Points:
    113
    lol, I do my worst writing when I'm half asleep hahaha.
     
< 2 Or 3 Blade Props? | These Were Cool To See. >

Share This Page